SFTP Auth Timeout
Incident Report for Lumanox
Resolved
SFTP is working as expected now.
Posted Mar 01, 2020 - 13:08 EST
Monitoring
The degraded server has been removed and we are monitoring the SFTP service to insure reliability.
Posted Mar 01, 2020 - 12:41 EST
Identified
One of the SFTP servers has gone into a degraded state and the engineering team is working on removing it from the cluster.
Posted Mar 01, 2020 - 12:23 EST
Investigating
We are investigating reports of SFTP auth timeouts.
Posted Mar 01, 2020 - 12:18 EST
This incident affected: SFTP.