FTP Active Time-out
Incident Report for Lumanox
Postmortem

We identified a network routing issue causing FTP Active connections to time-out. We have resolved the issue, and now FTP Active is back to its optimal performance. We apologize for the inconvenience.

Posted Mar 20, 2020 - 11:17 EDT

Resolved
We're aware of some users experiencing 421 time-out errors when using FTP in Active mode, and resolving this error is of utmost importance to us.

Note: Secure FTP (SFTP) and FTP in Passive mode are unaffected, and if possible, please make the necessary adjustment in your FTP client and/or code settings until this problem is resolved.
Posted Mar 05, 2020 - 15:30 EST