Intermittent PDF Preview Error
Incident Report for Lumanox
Resolved
This incident has been resolved.
Posted May 19, 2020 - 18:46 EDT
Monitoring
We have patched the issue and will monitor the performance.
Posted May 19, 2020 - 18:07 EDT
Identified
Currently when previewing some PDFs you will get a error. We are seeing this intermittent and not with ever PDF. If your PDF have spaces in the name switch the spaces to an underscore _ and it may allow you to preview. The dev team is actively work on debugging the issue.
Posted May 19, 2020 - 17:18 EDT
This incident affected: API.