System Outage
Incident Report for Lumanox
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 22:10 EDT
Monitoring
All systems are back online and operating as expected.
Posted Mar 08, 2020 - 21:48 EDT
Identified
Due to a network issue systems are down and the engineering team is working on fixing it.
Posted Mar 08, 2020 - 21:21 EDT
This incident affected: FTP (FTP Active, FTP Passive), FTPS (FTPS Active, FTPS Passive), and API, SFTP, WebDAV.